Back to overview

Network outage

Mar 27 at 06:55am CDT
Affected services
ping Montreal 02
ping Montreal 04
ping Tina CA
ping Louise CA
ping Bob CA
ping Gene CA
ping Linda CA

Resolved
Mar 27 at 06:55am CDT

Resolved
March 27, 2024 at 5:23 AM
This incident has been resolved as of 8 minutes ago. We apologize for the long duration of this outage today, but it was difficult for the network team to identify the core issue.

Identified
March 27, 2024 at 4:33 AM
Unfortunately this looks like a potentially long-duration outage as neither our team or ISP are able to identify the issue at this time. They are continuing work on analyzing the situation. We hope to be able to update with more concrete information soon.

Monitoring
March 27, 2024 at 4:21 AM
This is looking more and more like an equipment failure. Both our ISP and our network team are still diagnosing the issue and rebooting key equipment etc.

Update
March 27, 2024 at 3:13 AM
We are continuing to work on a fix for this incident. We see traffic stopping at our ISP in the datacenter and we can reach the internet from our equipment, which indicates (thus far) that this is some fault with our ISP. We are not under attack or anything like that. We will update here once we know more.

Identified
March 27, 2024 at 2:56 AM
We are seeing a network outage in Canada. We are investigating the cause.