Back to overview
Degraded
We're currently experiencing network issues
Dec 03 at 11:37am CST
Affected services
ping Montreal 02
ping Montreal 04
ping Louise CA
ping Gene CA
Resolved
Dec 03 at 12:23pm CST
Everything has been resolved. We were experiencing an attack on our infrastructure that has been stopped by our network engineers.
Affected services
ping Montreal 02
ping Montreal 04
ping Louise CA
ping Gene CA
Created
Dec 03 at 11:37am CST
Our data center engineers are currently investigating a network issue.
Affected services
ping Montreal 02
ping Montreal 04
ping Louise CA
ping Gene CA